Chat history issue
Resolved
Feb 22 at 05:25pm CST
We have restored all chats available found in backups and logs to the users, we will inform via email the results of the efforts to the impacted users and the cause. We will write a postmortem next week.
Affected services
budly.ai
api.budly.ai
Updated
Feb 21 at 03:33pm CST
We are still investigating and working to recover chats from more data sources. We are verifying with users to find any unusual cases. If you haven't saved your chat history completely yet, please reach out to us at care@budly.ai.
Affected services
budly.ai
api.budly.ai
Updated
Feb 20 at 08:34pm CST
We have successfully migrated the database of chats. As a result, we have restored a package of data to almost all users. We will continue to restore more data in the next few hours and investigate if there are any more affected users. With this, almost all users have had their data restored. We will provide more precise information in the next hours.
Affected services
budly.ai
api.budly.ai
Updated
Feb 20 at 06:29pm CST
We've identified the affected users and we'll focus efforts on restoring any potential data loss.
Affected services
budly.ai
api.budly.ai
Updated
Feb 20 at 05:09pm CST
We have informed users about the incident through email, and we are continuing our efforts to investigate the root cause of the data loss.
Affected services
budly.ai
api.budly.ai
Updated
Feb 20 at 04:15pm CST
We have had some data loss, so we’re looking into how many users are affected and we will work on restoring data for these users.
Affected services
budly.ai
api.budly.ai
Updated
Feb 20 at 03:01pm CST
We have investigated and confirmed that Budly's functionality for creating new chats and interacting with learning partners is not affected.
Affected services
budly.ai
api.budly.ai
Updated
Feb 20 at 02:05pm CST
We are still investigating inability to access and read previous chats within Budly. This may result in missing content in chats or changes not being saved correctly. We'll update with further information as available.
Affected services
budly.ai
api.budly.ai
Created
Feb 20 at 01:45pm CST
We're investigating an inability to access and read previous chat within Budly.
Affected services
budly.ai
api.budly.ai